Блокиране на Facebook - Firewall

Отговори
Потребителски аватар
error_404
Глобален модератор
Мнения: 347
Регистриран на: 22 дек 2012 10:58

Блокиране на Facebook - Firewall

Мнение от error_404 » 22 яну 2013 23:41

Мрежите на Facebook могат да се вземат от тук: http://bgp.he.net/AS32934#_prefixes

За Twitter може да се ползва извадка от тук: http://bgp.he.net/AS13414#_prefixes

Код: Избери всички

/ip firewall address-list
add address=31.13.24.0/21 comment="Facebook IP Subnets from: http://bgp.he.net/AS32934#_prefixes" disabled=no list=Facebook
add address=31.13.64.0/24 disabled=no list=Facebook
add address=31.13.64.0/19 disabled=no list=Facebook
add address=31.13.65.0/24 disabled=no list=Facebook
add address=31.13.66.0/24 disabled=no list=Facebook
add address=31.13.69.0/24 disabled=no list=Facebook
add address=31.13.70.0/24 disabled=no list=Facebook
add address=31.13.71.0/24 disabled=no list=Facebook
add address=31.13.72.0/24 disabled=no list=Facebook
add address=31.13.73.0/24 disabled=no list=Facebook
add address=31.13.74.0/24 disabled=no list=Facebook
add address=31.13.77.0/24 disabled=no list=Facebook
add address=31.13.75.0/24 disabled=no list=Facebook
add address=31.13.76.0/24 disabled=no list=Facebook
add address=31.13.78.0/24 disabled=no list=Facebook
add address=31.13.79.0/24 disabled=no list=Facebook
add address=31.13.80.0/24 disabled=no list=Facebook
add address=31.13.81.0/24 disabled=no list=Facebook
add address=31.13.82.0/24 disabled=no list=Facebook
add address=31.13.96.0/19 disabled=no list=Facebook
add address=66.220.144.0/21 disabled=no list=Facebook
add address=69.63.176.0/21 disabled=no list=Facebook
add address=69.63.176.0/24 disabled=no list=Facebook
add address=69.63.184.0/21 disabled=no list=Facebook
add address=69.171.224.0/20 disabled=no list=Facebook
add address=69.171.239.0/24 disabled=no list=Facebook
add address=69.171.240.0/20 disabled=no list=Facebook
add address=69.171.255.0/24 disabled=no list=Facebook
add address=74.119.76.0/22 disabled=no list=Facebook
add address=103.4.96.0/22 disabled=no list=Facebook
add address=103.4.96.0/22 disabled=no list=Facebook
add address=173.252.64.0/19 disabled=no list=Facebook
add address=173.252.70.0/24 disabled=no list=Facebook
add address=173.252.96.0/19 disabled=no list=Facebook
add address=204.15.20.0/22 disabled=no list=Facebook

Код: Избери всички

/ip firewall filter
add chain=forward action=log dst-address-list=Facebook log-prefix="Facebook Traffic" disabled=no
add chain=forward action=drop dst-address-list=Facebook disabled=no
add chain=forward action=drop src-address-list=Facebook disabled=no
Изображение
"За мен най-лошото в България е чудесното наслаждение, което тук имат хората да се преследват един друг и да развалят един другиму работата."
К.Иречек, 13.12.1881

Отговори