Блокиране на TeamViewer L7

Публикувай отговор
Аватар
error_404
Глобален модератор
Мнения: 350
Регистриран на: 22 Дек 2012 10:58

Блокиране на TeamViewer L7

Мнение от error_404 »

Код за потвърждение: Избери целия код

/ip firewall layer7-protocol
add name=teamviewer regexp="^(post|get) /d(out|in).aspx\?.*client=dyngate"
add name=teamviewer1 regexp="^\\x17"
add name=ammyy regexp=^.*rl.ammyy.com.*

/ip firewall filter
add action=drop chain=forward comment=team layer7-protocol=teamviewer src-address-list=!en-teamviewer
add action=drop chain=forward layer7-protocol=teamviewer1 src-address-list=!en-teamviewer
add action=drop chain=forward disabled=yes layer7-protocol=ammyy src-address-list=!en-teamviewer
add action=drop chain=forward dst-port=5938 protocol=tcp src-address-list=!en-teamviewer
add action=drop chain=forward dst-port=5939 protocol=tcp src-address-list=!en-teamviewer
add action=drop chain=forward dst-port=5938 protocol=udp src-address-list=!en-teamviewer
add action=drop chain=forward dst-port=5939 protocol=udp src-address-list=!en-teamviewer
Забележка: AMMYY в списъка е изключено, за да се види как в командите на микротик се указва дали дадено правило е включено или изключено!
!en-teamviewer - се използва с валидиран сървър на TeamViewer за притежателите на корпоративен лиценз и валидиран специален TeamViewer Gate сървър, т.е. правилото НЕ важи за адресите в тази листа!

За да е задушевно може на втората команда да смените action от DROP на REJECT

Код за потвърждение: Избери целия код

add action=reject reject-with=icmp-network-unreachable chain=forward layer7-protocol=teamviewer1
add action=reject reject-with=icmp-network-unreachable chain=forward layer7-protocol=teamviewer
N.B. Съвсем тарикатите, могат да си направят и собствен отговор на всяка заявка :mrgreen:
Изображение
"За мен най-лошото в България е чудесното наслаждение, което тук имат хората да се преследват един друг и да развалят един другиму работата."
К.Иречек, 13.12.1881

Публикувай отговор