Блокиране на Facebook - IP

Отговори
Потребителски аватар
error_404
Глобален модератор
Мнения: 350
Регистриран на: 22 дек 2012 10:58

Блокиране на Facebook - IP

Мнение от error_404 » 22 яну 2013 23:21

С благодарност на saentist

Код: Избери всички

/ip firewall address-list
add address=66.220.144.0/21 comment="Facebook block AS32934" disabled=no list=Block-Facebook
add address=66.220.152.0/21 disabled=no list=Block-Facebook
add address=66.220.159.0/24 disabled=no list=Block-Facebook
add address=69.63.176.0/21 disabled=no list=Block-Facebook
add address=69.63.184.0/21 disabled=no list=Block-Facebook
add address=69.171.224.0/20 disabled=no list=Block-Facebook
add address=69.171.239.0/24 disabled=no list=Block-Facebook
add address=69.171.240.0/20 disabled=no list=Block-Facebook
add address=69.171.255.0/24 disabled=no list=Block-Facebook
add address=74.119.76.0/22 disabled=no list=Block-Facebook
add address=204.15.20.0/22 disabled=no list=Block-Facebook
add address=31.13.24.0/21 disabled=no list=Block-Facebook
add address=31.13.64.0/19 disabled=no list=Block-Facebook
add address=31.13.64.0/24 disabled=no list=Block-Facebook
add address=31.13.65.0/24 disabled=no list=Block-Facebook
add address=31.13.66.0/24 disabled=no list=Block-Facebook
add address=31.13.69.0/24 disabled=no list=Block-Facebook
add address=31.13.70.0/24 disabled=no list=Block-Facebook
add address=31.13.71.0/24 disabled=no list=Block-Facebook
add address=31.13.72.0/24 disabled=no list=Block-Facebook
add address=31.13.73.0/24 disabled=no list=Block-Facebook
add address=31.13.74.0/24 disabled=no list=Block-Facebook
add address=31.13.75.0/24 disabled=no list=Block-Facebook
add address=31.13.76.0/24 disabled=no list=Block-Facebook
add address=31.13.77.0/24 disabled=no list=Block-Facebook
add address=31.13.78.0/24 disabled=no list=Block-Facebook
add address=31.13.79.0/24 disabled=no list=Block-Facebook
add address=31.13.80.0/24 disabled=no list=Block-Facebook
add address=31.13.81.0/24 disabled=no list=Block-Facebook
add address=31.13.82.0/24 disabled=no list=Block-Facebook
add address=103.4.96.0/22 disabled=no list=Block-Facebook
add address=173.252.64.0/19 disabled=no list=Block-Facebook
add address=173.252.70.0/24 disabled=no list=Block-Facebook
add address=173.252.96.0/19 disabled=no list=Block-Facebook

Код: Избери всички

/ip firewall filter
add action=reject chain=forward comment="deny Facebook" disabled=no dst-address-list=Block-Facebook reject-with=icmp-network-unreachable place-before=0
За имащите IPv6 услуга

Код: Избери всички

/ipv6 firewall address-list
add address=2620::1c00:0:0:0:0:0/40 disabled=no list=Block-Facebook
add address=2620::1cff:0:0:0:0:0/48 disabled=no list=Block-Facebook
add address=2a03:2880::/32 disabled=no list=Block-Facebook
add address=2a03:2880:ffff::/48 disabled=no list=Block-Facebook
/ipv6 firewall filter
add action=reject chain=forward disabled=no dst-address-list=Block-Facebook reject-with=icmp-no-route
Изображение
"За мен най-лошото в България е чудесното наслаждение, което тук имат хората да се преследват един друг и да развалят един другиму работата."
К.Иречек, 13.12.1881

Отговори