In progress: Antispoof BOGONS IPv4 and IPv6

Публикувай отговор
Аватар
error_404
Глобален модератор
Мнения: 350
Регистриран на: 22 Дек 2012 10:58

In progress: Antispoof BOGONS IPv4 and IPv6

Мнение от error_404 »

За IPv4 протокола:

Код за потвърждение: Избери целия код

/ip address
add address=192.0.88.1/30 comment="Router IP Address. Need to change" interface=ether1 network=192.0.88.0
/ip firewall address-list
add address=0.0.0.0/8 list=BOGONS-V4
add address=10.0.0.0/8 list=BOGONS-V4
add address=100.64.0.0/10 list=BOGONS-V4
add address=127.0.0.0/8 list=BOGONS-V4
add address=169.254.0.0/16 list=BOGONS-V4
add address=172.16.0.0/12 list=BOGONS-V4
add address=192.0.0.0/24 list=BOGONS-V4
add address=192.0.2.0/24 list=BOGONS-V4
add address=192.168.0.0/24 list=BOGONS-V4
add address=198.18.0.0/15 list=BOGONS-V4
add address=198.51.100.0/24 list=BOGONS-V4
add address=203.0.113.0/24 list=BOGONS-V4
add address=224.0.0.0/3 list=BOGONS-V4
/ip firewall filter
add action=drop chain=input comment="Block BOGONS IPv4" in-interface=ether1 src-address-list=BOGONS-V4
За IPv6 протокола:

Код за потвърждение: Избери целия код

/ipv6 address 
add address=2001:db8:cafe:faca::1/64 advertise=no comment="Router IP Address. Need to change" interface=ether1
/ipv6 firewall address-list
add address=2001:500::/30 list=BOGONS-V6
add address=2001::/32 list=BOGONS-V6
add address=2001::/16 list=BOGONS-V6
add address=2001:678::/29 list=BOGONS-V6
add address=2001:c00::/23 list=BOGONS-V6
add address=2001:13c7:6000::/36 list=BOGONS-V6
add address=2001:13c7:7000::/36 list=BOGONS-V6
add address=2001:43f8::/29 list=BOGONS-V6
add address=2002::/16 list=BOGONS-V6
add address=2003::/16 list=BOGONS-V6
add address=2400::/12 list=BOGONS-V6
add address=2600::/12 list=BOGONS-V6
add address=2610::/23 list=BOGONS-V6
add address=2620::/23 list=BOGONS-V6
add address=2800::/12 list=BOGONS-V6
add address=2a00::/12 list=BOGONS-V6
add address=2801::/24 list=BOGONS-V6
add address=2c00::/12 list=BOGONS-V6
add address=fe80::/64 list=BOGONS-V6
add address=::/128 list=BOGONS-V6
/ipv6 firewall filter
add action=drop chain=input in-interface=ether1 src-address=2001:db8::/32
add chain=input in-interface=ether1 src-address-list=BOGONS-V6
add action=drop chain=input in-interface=ether1
Изображение
"За мен най-лошото в България е чудесното наслаждение, което тук имат хората да се преследват един друг и да развалят един другиму работата."
К.Иречек, 13.12.1881

Публикувай отговор