MikroTik NAT Loopback (Hairpin)

Отговори
Потребителски аватар
emper0r
Мнения: 4
Регистриран на: 15 сеп 2013 21:24
Местоположение: София

MikroTik NAT Loopback (Hairpin)

Мнение от emper0r » 15 сеп 2013 21:48

Здравейте,

Пускам 2 конфигурации, които съм използвал до момента.

1)
/ ip firewall nat
add chain=dstnat dst-address=<Public_IP_address> protocol=tcp dst-port=80 action=dst-nat to-addresses=<Web_Server_IP_address> \
to-ports=0-65535 comment="" disabled=no

/ ip firewall nat
add chain=srcnat dst-address=<Web_Server_IP_address> protocol=tcp dst-port=80 action=src-nat to-addresses=<Router_Internal_IP_address> \
to-ports=0-65535 comment="" disabled=no

2)

/ip firewall nat
add chain=dstnat dst-address=<Public_IP_address> protocol=tcp dst-port=80 \
action=dst-nat to-address=<Web_Server_IP_address>
add chain=srcnat out-interface=<WAN Interface> action=masquerade

Отговори