MikroTik DDoS Protection

Отговори
Потребителски аватар
emper0r
Мнения: 4
Регистриран на: 15 сеп 2013 21:24
Местоположение: София

MikroTik DDoS Protection

Мнение от emper0r » 16 сеп 2013 11:18

/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=block-ddos
add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop
add chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s action=return
add chain=block-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
add chain=block-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

Отговори